Mystery no start - DodgeForum.com

1st Gen Durango 1998 - 2003 Durango's

Mystery no start

  #1  
Old 01-16-2019, 01:05 AM
V10ram2500
V10ram2500 is offline
Registered User
Thread Starter
Join Date: Nov 2017
Location: Nc
Posts: 17
Default Mystery no start

Hi all I have a 2001 4.7 off 4x4 Durango with the 45rfe tranny it has had its issues with not starting with no conceivable pattern tonite I stopped a t a buddy's house and when I went to leave no start we tried to jump it no start I tightened the cables no start checked the fuses none blown wiggled wires nothing called home and tried one more time it started but now I have no radio or inside rights no high beam light no turn signals and the security light is on is this an ignition switch or bad ctm. Or bad pcm.
 
  #2  
Old 01-16-2019, 10:21 AM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 55,154
Default

Does anything at all happen when you turn the key? Any lights come on? Does the engine crank?
 
  #3  
Old 01-16-2019, 05:14 PM
V10ram2500
V10ram2500 is offline
Registered User
Thread Starter
Join Date: Nov 2017
Location: Nc
Posts: 17
Default Mystery no start

It turns over just doesnt start and all lights come on when it finally started last nite the service 4x4 light was on the check engine light was on security light was on I started to wigglethe key and all went out except the security light
 
  #4  
Old 01-16-2019, 05:16 PM
V10ram2500
V10ram2500 is offline
Registered User
Thread Starter
Join Date: Nov 2017
Location: Nc
Posts: 17
Default Mystery no start

The motor runs fine headlights work no turn signals no interior lights no radio and no bright light indicator
 
  #5  
Old 01-17-2019, 01:35 AM
V10ram2500
V10ram2500 is offline
Registered User
Thread Starter
Join Date: Nov 2017
Location: Nc
Posts: 17
Default Mystery no start

Ok ok I found and fixed part of my problem it's not the start problem but after when I had no inside lights,high beam indicator and radio. It was the number 1interior light fuse the 1in the funky black fuse holder now everything is back like it should be. I had four the the data link connector was broken apart ,I probably kicked it by mistake getting in or out of the truck I have big feet lol repaired that and found the fuse finally. Go me. Now the no start thing last nite I wiggled the key as I was driving home to get the turn signals working. Now I will pull the key switch and test it to see if it has a short. Will let you guys know the results after thanks for all the help.
 

Thread Tools
Search this Thread
Quick Reply: Mystery no start


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: