No crank 2011 ram dakota. - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 3rd Gen Dakota
Reload this Page > No crank 2011 ram dakota.
Notices
3rd Gen Dakota 2005+ Dakota's

No crank 2011 ram dakota.

Reply

 
 
  #1  
Old 03-13-2017, 12:25 PM
granite779
granite779 is offline
Registered User
Thread Starter
Join Date: Mar 2017
Posts: 6
Default No crank 2011 ram dakota.

Dash lights work but no crank when trying to start. Starter solenoid relay replaced,and new battery installed, still no power to trigger wire at starter. Jumping solenoid makes engine crank but will not start. Any ideas?
 

Last edited by granite779; 03-13-2017 at 12:28 PM.
Reply With Quote
  #2  
Old 03-13-2017, 12:27 PM
granite779
granite779 is offline
Registered User
Thread Starter
Join Date: Mar 2017
Posts: 6
Default

Getting fuel but no spark when cranking engine by jumping solenoid. Is there a way to bypass park safety switch?
 

Last edited by granite779; 03-13-2017 at 12:30 PM.
Reply With Quote
  #3  
Old 03-13-2017, 12:46 PM
jkeaton's Avatar
jkeaton
jkeaton is offline
Site Moderator
Join Date: Apr 2010
Location: Winston Salem, NC
Posts: 20,036
Default

Moved to the correct section.
 
Reply With Quote
  #4  
Old 03-14-2017, 09:12 AM
rodslinger
rodslinger is offline
Professional
Join Date: Sep 2005
Location:
Posts: 186
Default

Originally Posted by granite779 View Post
Getting fuel but no spark when cranking engine by jumping solenoid. Is there a way to bypass park safety switch?
Checked all fuses? Security issue? Any codes? If you put shifter in neutral will it turn over then?

Am thinking that park safety switch would just block starter engagement but not ignition.
 
Reply With Quote
  #5  
Old 03-14-2017, 02:43 PM
granite779
granite779 is offline
Registered User
Thread Starter
Join Date: Mar 2017
Posts: 6
Default

Originally Posted by rodslinger View Post
Checked all fuses? Security issue? Any codes? If you put shifter in neutral will it turn over then?

Am thinking that park safety switch would just block starter engagement but not ignition.
It will not turn over in park or neutral. Only code is low voltage. Changed starter switch, put a new battery in, triple checked all fuses and relays.
I am thinking maybe it is a bad PCM ? since it will crank but wont fire when I jump the starter solenoid.
 
Reply With Quote
  #6  
Old 03-14-2017, 06:44 PM
rodslinger
rodslinger is offline
Professional
Join Date: Sep 2005
Location:
Posts: 186
Default

Does your done light work when you open the door? By chance does your keyfob still lock and unlock the doors?

I had the same thing happen once on my 2011 after changing the battery. I noticed the remote would not unlock the door and the dome light didn't come on with the door open. Everything else worked but the truck would not start.

Ended up just disconnecting the negative terminal again for a few minutes and the issue cleared. Have heard that this may be caused by the wireless control module. It isn't recognizimg the security on your key and preventing startup. Tried your 2nd key?
 
Reply With Quote
  #7  
Old 03-14-2017, 07:17 PM
granite779
granite779 is offline
Registered User
Thread Starter
Join Date: Mar 2017
Posts: 6
Default

Originally Posted by rodslinger View Post
Does your done light work when you open the door? By chance does your keyfob still lock and unlock the doors?

I had the same thing happen once on my 2011 after changing the battery. I noticed the remote would not unlock the door and the dome light didn't come on with the door open. Everything else worked but the truck would not start.

Ended up just disconnecting the negative terminal again for a few minutes and the issue cleared. Have heard that this may be caused by the wireless control module. It isn't recognizimg the security on your key and preventing startup. Tried your 2nd key?
Yes the dome light does work. It is a base model and has no power doors or windows so no keyfob. I bought the truck used last year and I only got one key. We tried removing neg wire from battery a couple times but it did nothing different. I also wonder about the wireless module but dont know how or if it can be tested?
 
Reply With Quote
  #8  
Old 03-14-2017, 07:55 PM
erau
erau is offline
Veteran
Join Date: Jun 2011
Posts: 250
Default

There's no flashing security light on the dash to indicate it doesn't recognize the RFID chip in the key after swapping batteries?
 
Reply With Quote
  #9  
Old 03-14-2017, 09:15 PM
granite779
granite779 is offline
Registered User
Thread Starter
Join Date: Mar 2017
Posts: 6
Default

Originally Posted by erau View Post
There's no flashing security light on the dash to indicate it doesn't recognize the RFID chip in the key after swapping batteries?
No sir, no flashing security light on dash.
 
Reply With Quote
  #10  
Old 03-15-2017, 08:46 AM
wingman7000
wingman7000 is offline
Amateur
Join Date: Apr 2014
Posts: 41
Default

Originally Posted by granite779 View Post
Yes the dome light does work. It is a base model and has no power doors or windows so no keyfob. I bought the truck used last year and I only got one key. We tried removing neg wire from battery a couple times but it did nothing different. I also wonder about the wireless module but dont know how or if it can be tested?
It sounds like it is in auto shutdown mode. I had the same issue with mine. I added a factory keyless entry from a wrecked truck and an aftermarket remote starter.

My opinion is to rent (its free) a scanner, available from your local AZ and see what, if any, codes are coming up. Get the best one available. Mine had a P0633 no secret skim code and P0513 invalid key. Don't take it to your stealership. I made that mistake and they will only try to sell you a new PCM at around $1600. I told them no. I sent the PCM to a car computer place and they erased the error code for around $125-$150. I got it back within a week and plugged it in and it started immediately. I had no security light on the dash either since mine is a base model too.
 

Last edited by wingman7000; 03-15-2017 at 08:56 AM. Reason: added quote
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bomrat
2nd Gen Dakota
20
01-04-2017 08:49 PM
carid
3rd Gen Dakota
4
10-15-2014 04:03 PM
navyjetmech
3rd Gen Durango
18
11-26-2013 08:04 PM
Scottyd1234
3rd Gen Dakota
4
10-13-2012 06:59 AM
Shibby927
4th Gen RAM general discussion/NON-tech
21
09-13-2011 10:51 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 08:56 AM.