electrical problem - Page 2 - DodgeForum.com

Notices
Charger, Roadrunner & Superbee Talk Charger (pre-1975). Coronet, Roadrunner and Superbee (& other 'B' bodies) specific topics within.

electrical problem

Reply

 
 
  #12  
Old 01-24-2016, 10:50 AM
Daves69
Daves69 is offline
Veteran
Join Date: Dec 2012
Location: Chi - west
Posts: 286
Default

Trace your wire for the lows back to the bulkhead connector. If it's intact it may just be a corroded connection at the bulkhead.


http://www.mymopar.com/downloads/1972/72SatelliteA.JPG
 
Reply With Quote
  #13  
Old 02-02-2016, 09:51 AM
1969CoronetR/T's Avatar
1969CoronetR/T
1969CoronetR/T is offline
vaffanculo
Dodge Forum Moderator
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 7,959
Default

There is a website that caters to Mopar B bodies that should be able to help you:

www.forbbodiesonly.com
 
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
john_2216
3rd Gen Ram Tech
6
11-09-2015 09:42 PM
rampulstilskin
2nd Gen Ram Tech
14
08-19-2015 12:40 PM
J.oliver97
2nd Gen Ram Tech
5
07-10-2015 10:10 PM
bdkiger
2nd Gen Dakota
1
07-07-2015 04:44 PM
RM-D150
1st Gen Ram Tech
1
07-04-2015 08:23 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 06:41 AM.