Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Rattling Front End Solved

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-10-2012, 09:04 PM
boosted-fc3s boosted-fc3s is offline
Professional
Garage is empty, add now
 
Join Date: Oct 2011
Vehicle: 2002 Dodge Ram
Location: Illinois
Posts: 196
Default Rattling Front End Solved

Finally got around to taking apart my front end. My front end has been rattling like crazy even at low speeds over the smallest of bumps.

Since I was taking apart the sway links anyways, I went ahead and swapped out the bushings with energy suspension polyurethanes for the end links and 36mm bushings for the bar itself. Took about 3.5-4 hrs to get everything done, some rust issues, and a sheared off upper link (see pics). Happy to say the front end is quiet as can be now. Handles btter now too that my sway bar is no longer essentially disconnected. Apart from the really bad one in the pic, the passenger side had over 3/8" of play in it.

Apparently this is the result of what I'm assuming is OEM sway links with 170k on them:

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
__________________
2002 Dodge Ram 1500 QuadCab Shortbox 4x4 4.7L
2011 Toyota Avalon Limited w/ Nav

Last edited by boosted-fc3s; 03-10-2012 at 10:42 PM..
Reply With Quote
  #2  
Old 03-10-2012, 09:59 PM
NV290 NV290 is offline
Captain
Garage is empty, add now
 
Join Date: Apr 2008
Vehicle: 11' Dodge Ram 1500 4X4 QC
Location: Mass
Posts: 639
Default

I had a knock in my front end too for about a month just recently and i thought sure it was an axle issue since i had just had them changed. Low and behold, it turned out to be a broken sway bar link just like yours. Simple fix that makes a world of difference.
__________________
2011 Ram Big Horn 5.7 1500 4X4 QC. Air Bags, Bedslide, Mirror Tap/Blendmount, Kenwood DNX571HD, Alpine amps, JL Audio sub, Kicker upgrade, Back-up camera, RAM Lockbox, AMP Bedstep, Cabin filter mod, Rigid Dually flush Back up lights, SR-Q2 flush driving lights. Spyder LED Tail lights.
Reply With Quote
  #3  
Old 03-10-2012, 10:27 PM
bigdaddyII's Avatar
bigdaddyII bigdaddyII is offline
Captain
2002 Dodge Ram 1500
My Garage
 
Join Date: Sep 2009
Vehicle: 2012 Ford F-150 Super Crew
Location: Southern Louisiana
Posts: 538
Send a message via Yahoo to bigdaddyII
Default

Geez those look pretty bad. I have 170k on mine and they arent disconnected yet but are loose. I just cant bring myself to pay the price the parts stores are requiring for new ones.
Reply With Quote
  #4  
Old 03-10-2012, 10:34 PM
boosted-fc3s boosted-fc3s is offline
Professional
Garage is empty, add now
 
Join Date: Oct 2011
Vehicle: 2002 Dodge Ram
Location: Illinois
Posts: 196
Default

I think the moog links were like $90 for the pair and the bushings were $25 I think. Not exactly cheap.
__________________
2002 Dodge Ram 1500 QuadCab Shortbox 4x4 4.7L
2011 Toyota Avalon Limited w/ Nav
Reply With Quote
  #5  
Old 03-10-2012, 11:04 PM
NV290 NV290 is offline
Captain
Garage is empty, add now
 
Join Date: Apr 2008
Vehicle: 11' Dodge Ram 1500 4X4 QC
Location: Mass
Posts: 639
Default

Quote:
Originally Posted by bigdaddyII View Post
Geez those look pretty bad. I have 170k on mine and they arent disconnected yet but are loose. I just cant bring myself to pay the price the parts stores are requiring for new ones.
Less then $100 for the pair of new end links (Greaseable too):

2002 1500 Ram:

http://www.partsgeek.com/catalog/200..._bar_link.html

Just make sure you choose RWD or 4WD They are different.
__________________
2011 Ram Big Horn 5.7 1500 4X4 QC. Air Bags, Bedslide, Mirror Tap/Blendmount, Kenwood DNX571HD, Alpine amps, JL Audio sub, Kicker upgrade, Back-up camera, RAM Lockbox, AMP Bedstep, Cabin filter mod, Rigid Dually flush Back up lights, SR-Q2 flush driving lights. Spyder LED Tail lights.
Reply With Quote
  #6  
Old 03-11-2012, 01:55 AM
Caseys-dodge Caseys-dodge is offline
Veteran
2002 Dodge Ram 1500
 
Join Date: Feb 2010
Vehicle: 02 1500 QC SLT 4x4
Location: Houston, TX
Posts: 423
Default

Dang it, I thought this thread was gonna help me figure out my rattling noise, but I took my sway bar off over a year ago and still a bunch of rattles, especially at slow speeds. I've been under that truck so many times with a rubber mallet and still have no idea.

I agree, the price that the local part stores wanted for the sway bar end links was ridiculous.
__________________
2002 Dodge Ram 1500 5.9L SLT Quad Cab 4x4
Reply With Quote
  #7  
Old 03-11-2012, 07:38 PM
boosted-fc3s boosted-fc3s is offline
Professional
Garage is empty, add now
 
Join Date: Oct 2011
Vehicle: 2002 Dodge Ram
Location: Illinois
Posts: 196
Default

Gotta be bushings or something like that. Sorry to disappoint you . But this solved my front end rattle .
__________________
2002 Dodge Ram 1500 QuadCab Shortbox 4x4 4.7L
2011 Toyota Avalon Limited w/ Nav
Reply With Quote
  #8  
Old 03-11-2012, 10:56 PM
Caseys-dodge Caseys-dodge is offline
Veteran
2002 Dodge Ram 1500
 
Join Date: Feb 2010
Vehicle: 02 1500 QC SLT 4x4
Location: Houston, TX
Posts: 423
Default

I wonder if my lower control arm bushings would be the cause. Mine seems to rattle more if I have light pressure on the brakes but I've taking apart the brakes many times and they are tight.
__________________
2002 Dodge Ram 1500 5.9L SLT Quad Cab 4x4
Reply With Quote
  #9  
Old 03-20-2012, 11:20 PM
IABOOMER IABOOMER is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 2006 Dodge Ram Laramie Quad Cab 4x4
Location: Central Iowa
Posts: 4
@RyBomer
Default

This is an old thread but sounds like the problems I'm having. Did you ever get this resolved? My issue is worse during the cold months (which you don't have a problem with). I'd like to have an idea of any solution before I have this checked out.
Thanks.
Reply With Quote
  #10  
Old 03-20-2012, 11:22 PM
boosted-fc3s boosted-fc3s is offline
Professional
Garage is empty, add now
 
Join Date: Oct 2011
Vehicle: 2002 Dodge Ram
Location: Illinois
Posts: 196
Default

10 days is old? I've seen 3 or 4 year old threads get brought back from the dead.
__________________
2002 Dodge Ram 1500 QuadCab Shortbox 4x4 4.7L
2011 Toyota Avalon Limited w/ Nav
Reply With Quote
Old 03-20-2012, 11:22 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 08:41 PM.

Internet Brands, Inc.


Contact Details & Emails