Go Back   DodgeForum.com > Dodge Cars > Dodge Charger
Sign in using an external account
Register Forgot Password?


Dodge Charger The Dodge Charger. The car that made its competitors shiver in the 60's is reborn in 2006 into a sleek sedan that can still send the competition home wimpering, the Dodge Charger.
Sponsored by IloveHID
Click Here


uconnect not playing iPod songs in correct order

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-11-2011, 04:16 AM
sdeyoung sdeyoung is offline
Registered User
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 15
Default uconnect not playing iPod songs in correct order

I would like to start off by saying hello. I will be a new owner of a Dodge Charger in a couple of days. I've been wanting one since 2006.. Finally I'm in a position to buy a 2011 SE. I had it out for a day and one thing really annoyed me with the uconnect system. My iPod won't play album songs in their correct order. They seem to be playing in alphabetical order instead of track number order. It works fine in my previous vehicle which was a cheap JVC deck with USB connection. I'm wondering if this is the way uconnect handles songs with the iPod? I apologize if this is the wrong area to post this but I've been searching and haven't found anyone else complaining about this. If this is not the right area to post could someone tell me where I could get help concerning this issue?
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 11-12-2011, 06:24 AM
KRZY.BMET's Avatar
KRZY.BMET KRZY.BMET is offline
Hybrid Moderator
2009 Dodge Caliber
 
Join Date: Apr 2007
Vehicle: '09 Caliber SXT
Location: Miramar, Florida
Posts: 4,952
Default

This can be posted here or in the audio section but you'll get help either way. If I remember, my Uconnect did the same thing but it didn't bother me. Going to have to wait and see if someone pops in with more knowledge of the settings to see if it can be changed.

Welcome to the forum
__________________
Black 2009 Caliber SXT with some beach package
Reply With Quote
  #3  
Old 11-14-2011, 01:51 PM
xsdbs xsdbs is offline
Captain
Garage is empty, add now
 
Join Date: Jun 2011
Location: Over Here, HI
Posts: 549
Default

Uconnect will play the album in the correct tracking that is listed on the album (cd cover).
Here's what happens:
Say you want to listen to INXS, you go into the categories, select artist, A-Z (or just scroll thru) select (I), go, and then select INXS from the list, now say that you have a couple cds from INXS, (Live Baby Live & X),
if you select a cd (ex: Live Baby Live). The tracks will be listed and played acording to the way they are on the cd label.
However if when the list of INXS cds come up and shows "All Albums, Live Baby Live, & X" you select All Albums or Play All, then because there are a couple of cds, Uconnect will play all but in Alphabetical order.




Quote:
Originally Posted by KRZY.BMET View Post
This can be posted here or in the audio section but you'll get help either way. If I remember, my Uconnect did the same thing but it didn't bother me. Going to have to wait and see if someone pops in with more knowledge of the settings to see if it can be changed.

Welcome to the forum
Reply With Quote
  #4  
Old 11-14-2011, 07:02 PM
KRZY.BMET's Avatar
KRZY.BMET KRZY.BMET is offline
Hybrid Moderator
2009 Dodge Caliber
 
Join Date: Apr 2007
Vehicle: '09 Caliber SXT
Location: Miramar, Florida
Posts: 4,952
Default

That's where my issue was then because I all did was push play all. LOL!!!
__________________
Black 2009 Caliber SXT with some beach package
Reply With Quote
  #5  
Old 11-14-2011, 09:01 PM
sdeyoung sdeyoung is offline
Registered User
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 15
Default

Hmmm, I don't think this is what's going on with mine.. I don't have the option to "play all". I select the artist, select album and automatically it orders the tracks in alphabetical instead of the track number order. Never had an issue with my JVC deck and songs always play in the correct order when just using headphones with the iPod. Maybe I misunderstood you though?
Reply With Quote
  #6  
Old 11-14-2011, 09:03 PM
sdeyoung sdeyoung is offline
Registered User
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 15
Default

Also would like to point out something I noticed. If I push play on the iPod before it's hooked up to the uconnect system, then plug it in the songs will play in the correct order.
Reply With Quote
  #7  
Old 11-15-2011, 12:34 PM
xsdbs xsdbs is offline
Captain
Garage is empty, add now
 
Join Date: Jun 2011
Location: Over Here, HI
Posts: 549
Default

ok, first let me ask what radio do you have (I guess that you have purchased the vehicle, in your 1st posting here you mentioned that you tried the vehicle for a day).
Uconnect is built to spec from Chrysler and the way they wanted it built is that if "All albums or play all" is selected then all the tracks will be played in an alphabetical order. If the Album is selected then the tracks will be played in the order that they are listed on the CD. I have made a short video if you would like to see what I mean.
http://www.youtube.com/watch?v=5_jHP3xICdg




Quote:
Originally Posted by sdeyoung View Post
Hmmm, I don't think this is what's going on with mine.. I don't have the option to "play all". I select the artist, select album and automatically it orders the tracks in alphabetical instead of the track number order. Never had an issue with my JVC deck and songs always play in the correct order when just using headphones with the iPod. Maybe I misunderstood you though?
Reply With Quote
  #8  
Old 11-15-2011, 01:24 PM
sdeyoung sdeyoung is offline
Registered User
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 15
Default

Ok, I'm gonna assume that you have the higher end uconnect system, 8.4. Mine doesn't have those options at all, it's the 4.3 version and doesn't have the option of playing just the album or play all albums. I'm starting to think I'm stuck with it being this way on the lower end system. Unless there's some kind of upgrade that fixes this.
Reply With Quote
  #9  
Old 11-15-2011, 04:27 PM
xsdbs xsdbs is offline
Captain
Garage is empty, add now
 
Join Date: Jun 2011
Location: Over Here, HI
Posts: 549
Default

CRAP!!!!
I just noticed my problem here. I have helped many people here on this forum and things get a bit crazy between my normal job and a few forums. I apologize that II just noticed that you have a Charger, you did mention it in your first post.
Mine is actually the 430N which has an external uconnect module and is supplied by a different supplier than the Charger radios. Give me a moment and I'll check with a contact that I have to see what I can come up with. I just sent an email to see if I can get a contact of the supplier of that radio. SORRY.




Quote:
Originally Posted by sdeyoung View Post
Ok, I'm gonna assume that you have the higher end uconnect system, 8.4. Mine doesn't have those options at all, it's the 4.3 version and doesn't have the option of playing just the album or play all albums. I'm starting to think I'm stuck with it being this way on the lower end system. Unless there's some kind of upgrade that fixes this.
Reply With Quote
  #10  
Old 11-15-2011, 05:18 PM
sdeyoung sdeyoung is offline
Registered User
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 15
Default

Hey, no worries.. I appreciate any help I can get. I wanted to confirm that it was indeed a uconnect issue or an issue with the iPod so I put some music on a USB stick and sure enough it still plays the songs in alphabetical order instead of track number. Maybe there's some way of changing this setting but I haven't found anything in the options. Hope it can be changed. I'm going to talk to someone at Chrysler tomorrow to see if they can shed any light on this. If you hear of anything let me know and thanks!
Reply With Quote
Old 11-15-2011, 05:18 PM
Reply
 
 
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 05:11 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2