Help!! P000B Where is the sensor - DodgeForum.com

Go Back  DodgeForum.com > Dodge Cars > Dodge Caliber
Reload this Page > Help!! P000B Where is the sensor
Notices
Dodge Caliber The new sporty Dodge Caliber is a hatchback that replaces the Dodge Neon. The Dodge Caliber is here to stay!

Help!! P000B Where is the sensor

Reply

 
 
  #1  
Old 11-11-2009, 04:45 PM
smilley
smilley is offline
Registered User
Thread Starter
Join Date: Nov 2005
Posts: 4
Unhappy Help!! P000B Where is the sensor

Someon help Please i had a check engine light come on and went to autozone to get it scanned. It came up with Exhaust (b) Cam position sensor slow response. I would like to find out wher this is located so i can change it. Pics would be nice. I would like to change myself without spending a crap load of money. Ive look all over the internet and nothing that shows me. Some please can you help me out.
thanks smilley
 
Reply With Quote
  #2  
Old 11-11-2009, 05:11 PM
eaglestorm
eaglestorm is offline
Professional
Join Date: Sep 2008
Location: Utah
Posts: 228
Default

I think there is a flash for cam sensors it's poss you are using the wrong oil or it's just dirty the sensors are picky there is a lot more to it than just a sensor swap. the problem with having codes checked at autozone or parts places is yes they tell you the code and the system but that dont mean it's a part failure could be wiring,connectors. a pcm or program problem I look up your car cant find a flash available but to be sure you can have the dealer ck it with wiTech and it tells us what flashes your car needs
 

Last edited by eaglestorm; 11-11-2009 at 05:16 PM.
Reply With Quote
  #3  
Old 11-11-2009, 05:16 PM
smilley
smilley is offline
Registered User
Thread Starter
Join Date: Nov 2005
Posts: 4
Default

I got the oil changed. I would like to change the sensor and then rule that out then move on to the next protental problem.
 
Reply With Quote
  #4  
Old 11-11-2009, 05:41 PM
lxman1's Avatar
lxman1
lxman1 is offline
Site Moderator
Dodge Forum Moderator
Join Date: May 2008
Location: Louisville, Ky
Posts: 9,399
Default

Did you reset the code and it came back? I would do that first if not to see if the code returns.
What engine do you have? I think they are all basically the same in the Caliber and the cams are in the head so the sensor should be too.

What is the exact code that you got?
 

Last edited by lxman1; 11-11-2009 at 05:46 PM.
Reply With Quote
  #5  
Old 11-11-2009, 06:13 PM
smilley
smilley is offline
Registered User
Thread Starter
Join Date: Nov 2005
Posts: 4
Default

yes i did reset it and the light still came on and the code still came up P000B and it says exhaust (b) cam position sensor slow response. engine is a four cylinder.
 
Reply With Quote
  #6  
Old 11-11-2009, 09:13 PM
bigtsr's Avatar
bigtsr
bigtsr is offline
Captain
Join Date: Jun 2006
Location: Burlington.Ontario.Can
Posts: 518
Default

Go look at these pages from the Caliber parts/service manual.

https://dodgeforum.com/forum/members...-to-files.html
 
Reply With Quote
  #7  
Old 11-11-2009, 10:31 PM
smilley
smilley is offline
Registered User
Thread Starter
Join Date: Nov 2005
Posts: 4
Default

Originally Posted by bigtsr View Post
Go look at these pages from the Caliber parts/service manual.

https://dodgeforum.com/forum/members...-to-files.html
Thank you so much bigtsr. That helped out alot. My wife wants to drive it by this weekend and i wanted to change them out before she goes. Hope that works. If not ill just go down the line to see what is next. Thanks
 
Reply With Quote
  #8  
Old 02-17-2015, 02:33 PM
kpoints
kpoints is offline
Registered User
Join Date: Feb 2015
Posts: 1
Default 2007 dodge caliber p000a , p000b

Originally Posted by lxman1 View Post
Did you reset the code and it came back? I would do that first if not to see if the code returns.
What engine do you have? I think they are all basically the same in the Caliber and the cams are in the head so the sensor should be too.

What is the exact code that you got?
my 2007 caliber does the same thing . is all changes all that could be wrong , or something else
 
Reply With Quote
  #9  
Old 02-22-2015, 07:19 PM
lxman1's Avatar
lxman1
lxman1 is offline
Site Moderator
Dodge Forum Moderator
Join Date: May 2008
Location: Louisville, Ky
Posts: 9,399
Default

I would try replacing the sensors if the codes keep coming back.
 
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Miketech137
Dodge Caravan
5
10-20-2015 06:27 PM
Strocket
1st Gen Durango
3
08-02-2015 05:20 PM
Fubba
2nd Gen Ram Tech
2
07-27-2015 11:41 PM
Johanswe
2nd Gen Ram Tech
2
07-27-2015 10:29 AM
colons3499
Dodge Neon
0
07-09-2015 03:57 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 04:43 PM.