Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota Tech
Reload this Page >

Attempted theft how to fix?

2nd Gen Dakota Tech 1997 - 2004 Dodge Dakota Tech - The ultimate forum for technical help on the 2nd Gen Dakota.

Attempted theft how to fix?

  #1  
Old 06-09-2019, 11:18 PM
Unfitoutlaw
Unfitoutlaw is offline
Registered User
Thread Starter
Join Date: Sep 2018
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default Attempted theft how to fix?

Hey guys I really need your help. Some crackhead tried to steal my 03 Dakota ( 4.7L). They ripped the ignition to rat **** and broke the transponder 2.

I tried to start the vehicle and it would start and run for about 5 seconds. After trying to start it several times It will no longer turn over at all. I thought the battery was dead so I charged it and still it wont turn over.

I am assuming that it has went into lock down mode???

Any help would be greatly appreciated
 
  #2  
Old 06-10-2019, 10:54 AM
magnethead
magnethead is offline
Grand Champion
Join Date: Feb 2005
Location: Fort Worth, TX
Posts: 6,720
Received 2 Likes on 2 Posts
Default

Call the dealer. With broken transponder, it cant read your key...which is ultimately why you still have your truck. It did its job.
 
  #3  
Old 06-10-2019, 11:08 AM
Unfitoutlaw
Unfitoutlaw is offline
Registered User
Thread Starter
Join Date: Sep 2018
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

When I get the new transponder installed how do I reset the antitheft ?
 
  #4  
Old 06-10-2019, 11:10 AM
magnethead
magnethead is offline
Grand Champion
Join Date: Feb 2005
Location: Fort Worth, TX
Posts: 6,720
Received 2 Likes on 2 Posts
Default

Originally Posted by Unfitoutlaw View Post
When I get the new transponder installed how do I reset the antitheft ?
Requires a dealer - they have to go through the same sequence as programming a new key in, for each key that you have, to my knowledge.
 
  #5  
Old 06-10-2019, 06:38 PM
Unfitoutlaw
Unfitoutlaw is offline
Registered User
Thread Starter
Join Date: Sep 2018
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

I purchase a used immobiliser, took out the circuit board and put my original circuit board in.. there should be no programming .
Anyone know how I reset the anti theft ?
 
  #6  
Old 06-10-2019, 08:58 PM
jkeaton's Avatar
jkeaton
jkeaton is offline
DF Admin
Dodge Forum Administrator
Join Date: Apr 2010
Location: Winston Salem, NC
Posts: 25,374
Received 9 Likes on 9 Posts
Default

As stated, requires the dealer.
 
  #7  
Old 06-10-2019, 09:14 PM
Unfitoutlaw
Unfitoutlaw is offline
Registered User
Thread Starter
Join Date: Sep 2018
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

Why is that ?
Special Scan tool ?
 
  #8  
Old 06-11-2019, 12:15 PM
jkeaton's Avatar
jkeaton
jkeaton is offline
DF Admin
Dodge Forum Administrator
Join Date: Apr 2010
Location: Winston Salem, NC
Posts: 25,374
Received 9 Likes on 9 Posts
Default

Yes. Special scan tool.
 
  #9  
Old 06-12-2019, 12:29 AM
Unfitoutlaw
Unfitoutlaw is offline
Registered User
Thread Starter
Join Date: Sep 2018
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

Just wanted to update everyone

I purchased a used immobiliser from the junk yard and removed the circuit board I then soldered in my circuit board, re pinned the pigtail as the methhead ripped the wires out of my pigtail , assembled the immobiliser in the vehicle and it fired up and runs great.

I never to this vehicle into the dealership. Maybe having the immobiliser out of the vehicle for ancouple of days caused it to reset it self ??

As long as my key is near the immobiliser it fires. When the vehicle starts I dont have to have my keys present .
 
  #10  
Old 06-12-2019, 08:38 AM
Skreelink's Avatar
Skreelink
Skreelink is offline
Veteran
Join Date: Jun 2017
Posts: 263
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Unfitoutlaw View Post
Just wanted to update everyone

I purchased a used immobiliser from the junk yard and removed the circuit board I then soldered in my circuit board, re pinned the pigtail as the methhead ripped the wires out of my pigtail , assembled the immobiliser in the vehicle and it fired up and runs great.

I never to this vehicle into the dealership. Maybe having the immobiliser out of the vehicle for ancouple of days caused it to reset it self ??

As long as my key is near the immobiliser it fires. When the vehicle starts I dont have to have my keys present .
The fob matching codes should have been kept in the ctm, not the transponder itself. So no programming was required.
 

Thread Tools
Search this Thread
Quick Reply: Attempted theft how to fix?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: