02 Dakota 4.7 misfire chase PLEASE HELP!!!!!! - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota Tech
Reload this Page >

02 Dakota 4.7 misfire chase PLEASE HELP!!!!!!

2nd Gen Dakota Tech 1997 - 2004 Dodge Dakota Tech - The ultimate forum for technical help on the 2nd Gen Dakota.

02 Dakota 4.7 misfire chase PLEASE HELP!!!!!!

  #1  
Old 03-12-2019, 07:18 PM
Addison Funtimes
Addison Funtimes is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 6
Default 02 Dakota 4.7 misfire chase PLEASE HELP!!!!!!

2002 dodge Dakota 4.7 4x4 sport.
I was driving perfect no lights like a top
Stopped got coffee got back in and sputter sputter
wtf
Three shops later and a month later its in my driveway with no answers.
the front four cylinders do not respond when power is removed from coils.....when I say front four I mean front four....thats cylinders 1234 2 on the right bank and 2 on the left.....the rear four 5678 respond and run like they should.
I have scoped scoped nook and cranny
here is what I have done
all valves checked clean and seats checked
all springs are good
Cams are within within .003
HERE IS WHAT IVE REPLACED WITH ALL MOPAR PARTS
WAY MORE MONEY SPENT THEN TRUCK IS WORTH

New computer twice programed by dodge dealer 2 times
New valve lifters
new rockers
New coils
New plugs
New injectors
new fuel rail
New intake manifold
new timing chains gears guides and tensioners
new gaskets
New oil pump
New oil sending unit
 
  #2  
Old 03-13-2019, 05:43 AM
98DAKAZ's Avatar
98DAKAZ
98DAKAZ is offline
Champion
Join Date: Jul 2011
Location: Gilbert, Arizona
Posts: 4,655
Default

Who decided all these things needed replacing? A shop a Dealership?

The way you describe how it happened I would say a wiring problem. But I don't know much about the 4.7 or 3.7.
 
  #3  
Old 03-13-2019, 09:42 AM
Addison Funtimes
Addison Funtimes is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 6
Default

Originally Posted by 98DAKAZ View Post
Who decided all these things needed replacing? A shop a Dealership?

The way you describe how it happened I would say a wiring problem. But I don't know much about the 4.7 or 3.7.
ase certified mechanic on every one. Dealer here charges 135 hr for diagnostic. After 800 there with no answers it went to a shop. A few things there with no change to another shop who said they didnt wanna spend anymore time trying to figure it out. Now it's at my house and I have been working with my buddy who is the lead tech at the dodge dealer trying to figure it out. Has been down sense jan
 
  #4  
Old 03-13-2019, 09:56 AM
Dodgevity's Avatar
Dodgevity
Dodgevity is offline
Record Breaker
Join Date: Oct 2013
Location: Atlanta
Posts: 1,457
Default

Was the crankshaft position sensor ever changed?
 
  #5  
Old 03-13-2019, 10:11 AM
Addison Funtimes
Addison Funtimes is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 6
Default

Originally Posted by Dodgevity View Post
Was the crankshaft position sensor ever changed?
no but the reason being is that the dealer had said that they were able to sync it but I have been thinking about it I just dont wanna keep chasing my tail in this
 
  #6  
Old 03-13-2019, 10:56 AM
98DAKAZ's Avatar
98DAKAZ
98DAKAZ is offline
Champion
Join Date: Jul 2011
Location: Gilbert, Arizona
Posts: 4,655
Question

Where are you located state/city?

A good tech should find your problem those other tech's were guessing.
 

Last edited by 98DAKAZ; 03-13-2019 at 11:13 AM.
  #7  
Old 03-13-2019, 12:08 PM
Dodgevity's Avatar
Dodgevity
Dodgevity is offline
Record Breaker
Join Date: Oct 2013
Location: Atlanta
Posts: 1,457
Default

Originally Posted by Addison Funtimes View Post
no but the reason being is that the dealer had said that they were able to sync it but I have been thinking about it I just dont wanna keep chasing my tail in this
Order a mopar sensor locally, that way you can return it if it doesn't work. If I'm throwing parts at something, that's what I'd do. Take em back.
 
  #8  
Old 03-13-2019, 12:44 PM
Addison Funtimes
Addison Funtimes is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 6
Default

Originally Posted by 98DAKAZ View Post
Where are you located state/city?

A good tech should find your problem those other tech's were guessing.
kenosha wi
 
  #9  
Old 03-13-2019, 05:59 PM
Addison Funtimes
Addison Funtimes is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 6
Default

Originally Posted by Addison Funtimes View Post
kenosha wi
here is the thing everything mechanical has been checked by shops and I even torn it back apart and scoped everything all the valves are clean and the valve seats are gooarand functioning the timing is dead on oil system is functioning properly. All the coils have not only been swapped around but this is the second set of new coils and injectors from mopar just to be safe. All the signals are at the plugs and injectors. There has to be a common wire or something for just those front 4 cylinders
 
  #10  
Old 03-13-2019, 06:44 PM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 55,568
Default

Think I would look at the power feed for the injectors/coils. if it is even slightly marginal, it'll give ya headaches.
 

Thread Tools
Search this Thread
Quick Reply: 02 Dakota 4.7 misfire chase PLEASE HELP!!!!!!


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: